TESTING #781 for PASSLOCK II:

STEP 1:

TESTING # 781 for RESISTANCE:

Connect the RED wire from the # 781 harness to 12v constant, connect the WHITE wire from the #781 to GROUND. Measure across both the BLUE wire and the YELLOW wire from the #781 harness, making sure the RESISTANCE VALUE that you have the DIPSWITCHES set for is reading across BOTH of these wires, if the RESISTANCE is of DIFFERENT VALUE or when you REMOVE the WHITE wire from the #781 from GROUND and the RESISTANCE value DOES NOT RELEASE or IF THE RESISTANCE VALUE is not present AT ALL, please call Tech Support......

STEP 2:

With the #781 installed as the manual states, make sure the unit is operating properly, take the WHITE wire from the #781 harness and connect it directly to GROUND, wait 1 min. insert the KEY into the IGNITION SWITCH and start the vehicle with the key, it SHOULD START and remain running, IF IT DOES, move on to STEP 3: if it DOES NOT, double check your resistance values, and the way you have the GREEN and the YELLOW wires connected to the PASSLOCK II wires on the vehicle.............

STEP 3:

Unplug the harness from the #781, wait 1 min. and try and start the vehicle with the key, the vehicle SHOULD NOT START and run, IF IT DOES NOT, move on to STEP 4: IF IT DOES start and run, you are not connected to the correct PASSLOCK II wires in the vehicle........

STEP 4:

Plug the harness back into the # 781, making sure that the WHITE wire is still connected to GROUND, wait 1 min. then press the START BUTTON, the vehicle SHOULD START and remain running, if it DOES, then connect the WHITE wire from the # 781 harness to the WHITE (thin) 16ga. wire on the 3 pin harness coming from the relay pack................

NOTE****

IF you remote start the vehicle, and once you turn the key to the run position and step on the brake and the SECURITY LIGHT turns on, remove the WHITE wire on the #781 from where you have it connected and reconnect this wire to GROUND, then remove the RED wire from the #781 that is connected to 12v constant and reconnect this wire to IGNITION 1, the same connection that you have the WHITE (heavy) 12ga. wire connected to on the IGNITION SWITCH HARNESS and try the unit again............

Up ] Clearing E-Prom on RS-602E ] Type C - Door Locks ] After Market Actuators ] Trunk Popup Actuators ] E-prom 791 bypass ] E-prom all remote starters ] ERASING MEMORY ON PRO ALARMS ] Relay Harness Test ] Troubleshooting the 1402 ] Troubleshooting the 721 module-Passlock 1 ] Troubleshooting the 721 module-Passlock 2 ] Troubleshooting the 781 module-VATS ] Troubleshooting the 781 module-Passlock 1 ] [ Troubleshooting the 781 module-Passlock 2 ] Troubleshooting the 781 module-Transponder ] Tach Setting for Remote Starters ] RS1100, 1200 and 1300 Test ] Clearing Memory EPROM on Deluxe Units ]