TESTING #721 MODULE:

MAKE SURE that the RED wire on the #721 harness, when plugged in, is NEXT TO the DIPSWITCHES, if not, the plug is in backwards......

INSTALLING PASSKEY (VATS)

BEFORE INSTALLING # 721 make sure you have left the key in the ignition switch, without turning the key to the ON position, and try the remote starter if the vehicle starts and runs, now install the #721 MODULE, if it does not go back over the REMOTE STARTER installation...........

TEST 1:

With the RED wire on 12 v constant, Place the WHITE wire from the #721 directly to GROUND, measure across the BLUE wire and the YELLOW wire, from the #721, the resistance value that you have the dipswitches set for, should read across these (2) wires, now remove the WHITE wire from ground, there should be no resistance on these wires.........IF the unit does not show the resistance on these 2 wires or the resistance does not go away when the WHITE wire is removed from GROUND or, if the dipswitches are set to one setting and the BLUE and YELLOW wires show another resistance value, then call Tech Support.......

VATS vehicle TEST 2:

STEP 1:

With the RED wire to 12 v constant, and the BLUE and YELLOW wires to the VATS wires on the vehicle, place the WHITE wire on GROUND, wait 1 min. then, insert the key in the IGNITION SWITCH and see if vehicle starts and runs with the key, IT SHOULD........ if it does, move to STEP 2:......if it does not, check for the correct VATS wires in the vehicle and make sure that the YELLOW wire from the # 721 is connected to the under dash wire heading towards the VATS computer under the dash and that the GREEN wire is connect to the wire heading back towards the key..........

STEP 2:

Unplug the main harness going into the #721, wait 1 min. insert your key into the ignition switch and try to start the vehicle, it SHOULD NOT start and run...........if it does not START and RUN, move on to STEP 3: if it does start, check over the VATS wires they may not be the correct ones...

STEP 3:

Plug the harness back into the # 721, making sure that the WHITE wire from the # 721 is still on ground, and then try the REMOTE STARTER, the vehicle should start and run............if it does, then connect the WHITE wire from the # 721 to the WHITE (thin) 16ga. wire on the 3 pin harness coming from the relay pack...............try the remote starter..........