TROUBLE SHOOT KE UNITS:

KE-100, 150, 1702:

Q: 1. Connected unit as stated in manual but unit does not function or click inside when button is pressed.

A1. Check and make sure that the RED wire is connected to 12 volts constant and the BLACK is to a good ground.

A2. Check the remote make sure it does not have PTC on the back of the remote printed on the plastic.

Q: 2. Connected unit as stated in manual but unit does not function, but the unit does click inside.

A1. Double check the door lock type of the vehicle.

A2. Check for a blown fuse on the PURPLE/BLACK wire.

A3. Make sure the YELLOW antenna wire is straight as possible.

Q: 3. The trunk seem to pop open on its own.

A1. Make sure that the button is not stuck on the remote.

A2. Unit may not have been modified during manufacturing.

Q: 4. Unit does not pop the trunk.

A1. Was a relay added to pop the trunk.

A2. Check the trunk output wire for (-) negative output when the remote button is pressed.

A3. Touch the trunk pop output wire to ground when connected to the relay to see if the trunk pops, this will tell you if the relay is wired properly.

Q: 5. Unit does not flash the parking lights.

A1. Was a relay used for this function.

A2. Check the parking light output wire for (-) negative output when the remote buttons are pressed.

A3. Touch the parking light output wire to ground when connected to the relay to see if the parking lights turn on this will tell you if the relay is connected properly.

A4. Check the parking light wire in the vehicle to make sure you are connected in the proper wire in the vehicle.

Q: 6. Connected up starter kill but with doors locked by remote the vehicle can still be started with the key.

A1. Check the output to the starter kill from unit see if it is throwing a ground when the door are locked by remote.

A2. Ground the starter kill output wire while it is still connected to the

starter kill relay and try and start the vehicle with the key, the vehicle should not start if the relay is connected properly.

Q: 7. The fuse blows on the PURPLE/BLACK wire when the remote is used.

A1. Double check the type of door locks on the vehicle, unit may be connected up improperly.

A2. With unit connected for type "C" system the switch and motor wires are connected up backward flip flop your connections.